Streamcord - Partial bot outages – Incident details

YouTube Notifications experiencing partial outage

Partial bot outages

Resolved
Partial outage
Started over 5 years agoLasted 19 minutes

Affected

Core Services

Partial outage from 2:46 PM to 3:05 PM

Live Role

Partial outage from 2:46 PM to 3:05 PM

Updates
  • Resolved
    Resolved

    Service has been completely restored.

  • Investigating
    Investigating

    We are working to bring Streamcord back online.