Streamcord - Notification issues – Incident details

YouTube Notifications experiencing partial outage

Notification issues

Resolved
Operational
Started about 5 years agoLasted 32 minutes
Updates
  • Resolved
    Resolved

    Everything should be returning back to normal, but we'll continue to monitor the situation.

  • Investigating
    Investigating

    We’ve noticed a substantial amount of messages queued in the message broker that we use for legacy and Webhooks notifications. We are investigating the issue right now.