Streamcord - Server Provider Maintenance – Incident details

YouTube Notifications experiencing partial outage

Server Provider Maintenance

Resolved
Partial outage
Started about 5 years agoLasted about 1 hour

Affected

Core Services

Partial outage from 2:45 AM to 3:46 AM

Live Role

Partial outage from 2:45 AM to 3:46 AM

Updates
  • Resolved
    Resolved

    All issues should be resolved now.

  • Investigating
    Investigating

    Hetzner is running maintenance on an upstream router, causing network outages.