Streamcord - Elevated dashboard error rates – Incident details

YouTube Notifications experiencing partial outage

Elevated dashboard error rates

Resolved
Partial outage
Started over 4 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    The bot has been restarted. We are continuing to see a decrease in errors and will monitor the situation.

  • Update
    Update

    We were able to fix network issues by rebooting the server that hosts the dashboard. To fully fix the issue, the bot is currently being restarted.

  • Update
    Update

    This seems to be an upstream issue with one of our hosting providers.

  • Investigating
    Investigating

    The backend for Streamcord's dashboard is currently receiving higher-than-normal request error rates.