Streamcord - Major Bot Outage – Incident details

YouTube Notifications experiencing partial outage

Major Bot Outage

Resolved
Major outage
Started over 4 years agoLasted 39 minutes

Affected

Core Services

Major outage from 1:43 PM to 2:21 PM

Live Role

Major outage from 1:43 PM to 2:21 PM

Twitch Notifications

Major outage from 1:43 PM to 2:21 PM

Updates
  • Resolved
    Resolved

    Services has been partially restored.

  • Update
    Update

    Legacy notification service has been restored

  • Update
    Update

    Spyglass notification service has been restored

  • Investigating
    Investigating

    Streamcord is currently unable to connect to Discord. The issue is currently being looked into by our team.