Streamcord - Partial Bot Outage – Incident details

YouTube Notifications experiencing partial outage

Partial Bot Outage

Resolved
Partial outage
Started over 4 years agoLasted 21 minutes

Affected

Core Services

Partial outage from 2:21 PM to 2:41 PM

Live Role

Partial outage from 2:21 PM to 2:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Some shards on the free bot are not connecting to Discord.