Streamcord - Widespread networking errors – Incident details

YouTube Notifications experiencing partial outage

Widespread networking errors

Resolved
Major outage
Started about 3 years agoLasted 22 minutes

Affected

Core Services

Major outage from 2:46 PM to 3:08 PM

Twitch Notifications

Major outage from 2:46 PM to 3:08 PM

Updates
  • Resolved
    Resolved

    Notification issues are resolved.

  • Investigating
    Investigating

    We are currently seeing an elevated rate of network errors and are investigating the cause.