Started over 2 years agoNovember 12, 2023Lasted about 3 hoursNovember 12, 20232:175:08 PMUTC
Affected
Core Services
Partial outage from 2:17 PM to 5:08 PM
Live Role
Partial outage from 2:17 PM to 5:08 PM
Updates
Update
UTC
Update
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
Streamcord is currently having trouble connecting to Discord in some servers.
During this time, commands, the dashboard, and Live Role may not work as intended, however notifications should remain unaffected.
Thanks for your patience.