Streamcord - Discord Outage – Incident details

YouTube Notifications experiencing partial outage

Discord Outage

Resolved
Major outage
Started 12 months agoLasted 34 minutes

Affected

Core Services

Major outage from 8:13 PM to 8:46 PM, Partial outage from 8:13 PM to 8:46 PM

Live Role

Major outage from 8:13 PM to 8:46 PM

Twitch Notifications

Partial outage from 8:13 PM to 8:46 PM

YouTube Notifications

Partial outage from 8:13 PM to 8:46 PM

Slash commands

Major outage from 8:13 PM to 8:46 PM

Updates
  • Resolved
    Resolved

    Streamcord is back online.

  • Update
    Update

    The bot is coming back online right now.

  • Investigating
    Investigating

    Discord is currently experiencing an outage. We have taken Streamcord offline until service is restored. https://discordstatus.com/incidents/flzv6f6p7l4k