Scheduled for January 14, 2021 at 1:01 AM – 1:30 AM
Affects
Core Services
Under maintenance from 1:01 AM to 1:30 AM
Live Role
Under maintenance from 1:01 AM to 1:30 AM
In progress
January 14, 2021 at 1:09 AMIn progress
January 14, 2021 at 1:09 AMThe maintenance was successful.
Planned
January 14, 2021 at 1:01 AMPlanned
January 14, 2021 at 1:01 AMWe are running routine maintenance on RethinkDB, our database used for legacy notifications and Pro whitelist data.
You may experience disruptions in service at this time, but we're working as fast as possible to get everything back online.
Thanks for your patience!
In progress
January 14, 2021 at 1:01 AMIn progress
January 14, 2021 at 1:01 AMThe maintenance has been started