Scheduled for March 13, 2021 at 6:15 PM – 6:45 PM
Affects
Core Services
Under maintenance from 6:15 PM to 6:45 PM
Live Role
Under maintenance from 6:15 PM to 6:45 PM
Update
March 13, 2021 at 6:50 PMUpdate
March 13, 2021 at 6:50 PMThe maintenance has been completed
In progress
March 13, 2021 at 6:16 PMIn progress
March 13, 2021 at 6:16 PMThe maintenance has been started
Planned
March 13, 2021 at 6:15 PMPlanned
March 13, 2021 at 6:15 PMWe are updating Streamcord's shard count to comply with large bot sharding.
At times, you may be unable to use commands or access the dashboard.
https://discord.com/developers/docs/topics/gateway#sharding-for-very-large-bots