Streamcord - Discord connection issues – Incident details

YouTube Notifications experiencing partial outage

Discord connection issues

Resolved
Operational
Started about 6 years agoLasted 2 days
Updates
  • Resolved
    Resolved

    Maintenance finished! We were able to resolve all connection issues with Discord.

  • Update
    Update

    Streamcord is currently offline for maintenance. We are adding more shards to the bot in order to hopefully fix the connection issue.

  • Update
    Update

    We're currently working on updating the bot, which requires a restart. We'll continue to monitor the situation and see if this fixes the problem.

  • Investigating
    Investigating

    Certain shards are currently unable to connect to Discord. During this time, commands will not work. However, the dashboard, legacy notifications, and webhooks v2 notifications should still work.