The bot is back online, and we're working on bringing the dashboard back.
Update
Update
Clusters 1 through 8 of 16 have been successfully started.
Update
Update
We're starting to bring the bot back online.
Update
Update
We've finished the database configuration.
Investigating
Investigating
We're moving Streamcord to new servers and re-configuring our database. You will not be able to use the dashboard, commands, or notifications while the maintenance is occurring.