Streamcord - Partial connection issues – Incident details

YouTube Notifications experiencing partial outage

Partial connection issues

Resolved
Operational
Started almost 6 years agoLasted 23 minutes
Updates
  • Resolved
    Resolved

    All shards are back online and seem to be functioning. We'll continue to monitor the situation.

  • Investigating
    Investigating

    We're looking into an issue that is preventing Streamcord from connecting to certain servers.