Started about 6 years agoJune 15, 2020Lasted about 7 hoursJune 15, 20205:57 PMJune 16, 202012:30 AMUTC
Updates
Resolved
UTC
Resolved
UTC
Error rates seem to have returned to normal.
Investigating
UTC
Investigating
UTC
Twitch is currently experiencing issues with their API, which causes an elevated number of 500 Internal Server Errors to happen.
https://twitter.com/TwitchSupport/status/1272589765142069248