Streamcord - Legacy notifications degraded performance – Incident details

YouTube Notifications experiencing partial outage

Legacy notifications degraded performance

Resolved
Operational
Started over 5 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    The issue should be resolved now.

  • Update
    Update

    We've released a fix and are awaiting results.

  • Update
    Update

    We have purged the backlog in an effort to keep notification times reduced. As a result, this incident has been upgraded to partial outage.

  • Investigating
    Investigating

    Due to increased demand, we are currently experiencing an issue that is causing legacy notification events to be backlogged, causing announcements to be extremely delayed.