Streamcord - Bot Update / Discord Issues – Incident details

YouTube Notifications experiencing partial outage

Bot Update / Discord Issues

Resolved
Degraded performance
Started over 5 years agoLasted about 3 hours

Affected

Core Services

Degraded performance from 9:30 PM to 12:49 AM

Live Role

Degraded performance from 9:30 PM to 12:49 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    Streamcord is back online. Some servers may still not be able to use the dashboard.

  • Update
    Update

    Some instances of the bot are not connecting to Discord.

  • Update
    Update

    The update has been rolled out to approximately 50% of Streamcord's servers.

  • Investigating
    Investigating

    We are updating Streamcord to comply with Discord's new requirements for bots. Streamcord should still function as normal, however periodic outages may still occur. You may experience issues using the dashboard, and may be unable to invite Streamcord to your server during this time.