Streamcord - Major bot outages – Incident details

YouTube Notifications experiencing partial outage

Major bot outages

Resolved
Major outage
Started over 5 years agoLasted 20 minutes

Affected

Core Services

Major outage from 2:26 PM to 2:45 PM

Live Role

Major outage from 2:26 PM to 2:45 PM

Updates
  • Resolved
    Resolved

    Service has been restored to essential services. We will continue to post updates in a new incident.

  • Update
    Update

    Service has been restored to notifications.

  • Update
    Update

    Service has been restored to the Pro bot.

  • Investigating
    Investigating

    One of our servers has gone offline.