Streamcord - Ratelimit Issue – Incident details

YouTube Notifications experiencing partial outage

Ratelimit Issue

Resolved
Major outage
Started over 4 years agoLasted about 3 hours

Affected

Core Services

Major outage from 6:52 PM to 9:43 PM

Twitch Notifications

Major outage from 6:52 PM to 9:43 PM

Updates
  • Resolved
    Resolved

    The ratelimit block has been lifted.

  • Investigating
    Investigating

    An issue is causing Streamcord to be ratelimited, which may prevent notifications from posting.