Streamcord - Server Issue – Incident details

YouTube Notifications experiencing partial outage

Server Issue

Resolved
Degraded performance
Started over 4 years agoLasted about 6 hours

Affected

Core Services

Degraded performance from 11:14 PM to 4:59 AM

Live Role

Degraded performance from 11:14 PM to 4:59 AM

Twitch Notifications

Degraded performance from 11:14 PM to 4:59 AM

Updates
  • Resolved
    Resolved

    The server issue has been resolved and all features are functioning normally.

  • Investigating
    Investigating

    We are experiencing an issue with our servers which may result in missed or delayed notifications, increased latency, and issues with Live Role's functionality. A fix is expected sometime tomorrow afternoon.