Streamcord - Kick notifications outage – Incident details

YouTube Notifications experiencing partial outage

Kick notifications outage

Resolved
Operational
Started about 2 years agoLasted 6 months
Updates
  • Resolved
    Resolved

    Kick notifications are being discontinued until we can find a workaround.

  • Investigating
    Investigating

    Our servers have been blocked by Kick from accessing their site data. We are currently looking for a workaround to this issue. Until this problem is fixed, Kick notifications will not be sent and new notifications cannot be added. We apologize for the inconvenience.