Started almost 2 years agoSeptember 02, 2024Lasted 1 day11:22 AMSeptember 03, 20246:05 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This issue has been resolved.
Investigating
UTC
Investigating
UTC
We are currently experiencing an outage affecting the dashboard due to an issue with one of our hosting providers. We are working to restore service as soon as possible.
https://contabo-status.com/
We apologize for the inconvenience.