Streamcord - YouTube Notification Service Disruption – Incident details

YouTube Notifications experiencing partial outage

YouTube Notification Service Disruption

Identified
Partial outage 100 %
Started 6 months ago

Affected

Core Services

Partial outage from 7:13 AM to 4:11 PM, Degraded performance from 7:13 AM to 4:11 PM, Partial outage from 4:11 PM to 12:00 AM

YouTube Notifications

Partial outage from 7:13 AM to 4:11 PM, Degraded performance from 7:13 AM to 4:11 PM, Partial outage from 4:11 PM to 12:00 AM

Updates
  • Identified
    Identified

    YouTube is conducting a review of Streamcord's usage of their API. We are currently awaiting a response.

    If the review is approved, YouTube notifications will begin working as normal again.

    If the review is denied, we may have to make changes to YouTube Notifications to accommodate their requirements.

  • Investigating
    Investigating

    We’re currently investigating an issue affecting YouTube notifications. Due to an API quota limitation, new YouTube notifications can’t be created, and existing ones may not send as expected. Our team is actively working to resolve this issue.