Scheduled for January 25, 2021 at 8:00 PM – 10:00 PM
Affects
Core Services
Under maintenance from 8:00 PM to 10:00 PM
Live Role
Under maintenance from 8:00 PM to 10:00 PM
Update
January 25, 2021 at 9:03 PMUpdate
January 25, 2021 at 9:03 PMThe maintenance is complete! Streamcord should be back to normal now.
Update
January 25, 2021 at 8:01 PMUpdate
January 25, 2021 at 8:01 PMWe're working on bringing the bot back online. As of now, about 50% of servers are live.
In progress
January 25, 2021 at 8:01 PMIn progress
January 25, 2021 at 8:01 PMThe maintenance has been started
Planned
January 25, 2021 at 8:00 PMPlanned
January 25, 2021 at 8:00 PMWe are increasing the amount of shards that Streamcord runs with. During the maintenance, you may not be able to use commands or the dashboard, and Live Role may not work.