Scheduled for March 28, 2021 at 5:00 PM – 6:00 PM
Affects
Core Services
Under maintenance from 5:00 PM to 6:00 PM
Live Role
Under maintenance from 5:00 PM to 6:00 PM
In progress
March 28, 2021 at 5:34 PMIn progress
March 28, 2021 at 5:34 PMThe maintenance has finished and everything is back online again! Thanks for your patience.
Planned
March 28, 2021 at 5:00 PMPlanned
March 28, 2021 at 5:00 PMWe are transferring our MongoDB instance to a more powerful replica set. During this time, you may not be able to access the dashboard and commands. Webhooks v2 notifications may be delayed or not send.
In progress
March 28, 2021 at 4:54 PMIn progress
March 28, 2021 at 4:54 PMThe maintenance has been started