Streamcord - Server Outage - Multiple Services Affected – Incident details

YouTube Notifications experiencing partial outage

Server Outage - Multiple Services Affected

Resolved
Major outage
Started 9 days agoLasted 5 minutes

Affected

Core Services

Major outage from 3:52 AM to 3:57 AM

Twitch Notifications

Major outage from 3:52 AM to 3:57 AM

Websites

Major outage from 3:52 AM to 3:57 AM

Dashboard

Major outage from 3:52 AM to 3:57 AM

Feedback Site

Major outage from 3:52 AM to 3:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an outage as a result of a server issue. Our team is actively working to identify the root cause and restore services as quickly as possible. Further updates will be provided as we learn more.