Streamcord - Streamcord Outage – Incident details

All systems operational

Streamcord Outage

Resolved
Major outage
Started 4 days agoLasted about 1 hour

Affected

Core Services

Major outage from 9:25 PM to 9:30 PM, Partial outage from 9:25 PM to 9:30 PM, Major outage from 9:30 PM to 9:45 PM, Degraded performance from 9:45 PM to 10:19 PM

Live Role

Major outage from 9:25 PM to 9:45 PM, Degraded performance from 9:45 PM to 10:19 PM

Twitch Notifications

Major outage from 9:25 PM to 9:45 PM, Degraded performance from 9:45 PM to 10:19 PM

YouTube Notifications

Partial outage from 9:25 PM to 9:30 PM, Major outage from 9:30 PM to 9:45 PM, Degraded performance from 9:45 PM to 10:19 PM

Slash commands

Major outage from 9:25 PM to 9:45 PM, Degraded performance from 9:45 PM to 10:19 PM

Websites

Major outage from 9:25 PM to 9:45 PM, Degraded performance from 9:45 PM to 10:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Discord has fixed the underlying issue. We are slowly bringing Streamcord back up.

  • Identified
    Identified

    This outage is caused by an ongoing issue on Discord's end. We're monitoring the situation and will update as Discord's services recover.

  • Investigating
    Investigating
    We are currently investigating this incident.